You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
desregistradores/client/node_modules/update-notifier/package.json

96 lines
2.3 KiB

{
"_from": "update-notifier@^4.1.0",
"_id": "update-notifier@4.1.3",
"_inBundle": false,
"_integrity": "sha512-Yld6Z0RyCYGB6ckIjffGOSOmHXj1gMeE7aROz4MG+XMkmixBX4jUngrGXNYz7wPKBmtoD4MnBa2Anu7RSKht/A==",
"_location": "/update-notifier",
"_phantomChildren": {},
"_requested": {
"type": "range",
"registry": true,
"raw": "update-notifier@^4.1.0",
"name": "update-notifier",
"escapedName": "update-notifier",
"rawSpec": "^4.1.0",
"saveSpec": null,
"fetchSpec": "^4.1.0"
},
"_requiredBy": [
"/nodemon"
],
"_resolved": "https://registry.npmjs.org/update-notifier/-/update-notifier-4.1.3.tgz",
"_shasum": "be86ee13e8ce48fb50043ff72057b5bd598e1ea3",
"_spec": "update-notifier@^4.1.0",
"_where": "/home/pau/leaflet/cadastre/node_modules/nodemon",
"author": {
"name": "Sindre Sorhus",
"email": "sindresorhus@gmail.com",
"url": "https://sindresorhus.com"
},
"bugs": {
"url": "https://github.com/yeoman/update-notifier/issues"
},
"bundleDependencies": false,
"dependencies": {
"boxen": "^4.2.0",
"chalk": "^3.0.0",
"configstore": "^5.0.1",
"has-yarn": "^2.1.0",
"import-lazy": "^2.1.0",
"is-ci": "^2.0.0",
"is-installed-globally": "^0.3.1",
"is-npm": "^4.0.0",
"is-yarn-global": "^0.3.0",
"latest-version": "^5.0.0",
"pupa": "^2.0.1",
"semver-diff": "^3.1.1",
"xdg-basedir": "^4.0.0"
},
"deprecated": false,
"description": "Update notifications for your CLI app",
"devDependencies": {
"ava": "^2.4.0",
"clear-module": "^4.0.0",
"fixture-stdout": "^0.2.1",
"mock-require": "^3.0.3",
"strip-ansi": "^6.0.0",
"xo": "^0.25.0"
},
"engines": {
"node": ">=8"
},
"files": [
"index.js",
"check.js"
],
"funding": "https://github.com/yeoman/update-notifier?sponsor=1",
"homepage": "https://github.com/yeoman/update-notifier#readme",
"keywords": [
"npm",
"update",
"updater",
"notify",
"notifier",
"check",
"checker",
"cli",
"module",
"package",
"version"
],
"license": "BSD-2-Clause",
"name": "update-notifier",
"repository": {
"type": "git",
"url": "git+https://github.com/yeoman/update-notifier.git"
},
"scripts": {
"test": "xo && ava --timeout=20s -s"
},
"version": "4.1.3",
"xo": {
"rules": {
"prefer-object-spread": 0
}
}
}